Update - UPDATE: After further discussion with Sinch Engineers the following models of phones should be rebooted to receive an upgrade to firmware 6.4.6. Certain models on Legacy ANPI have been excluded, and may be addressed later, but are no longer part of the May 28th action deadline. There is no change to the Legacy VOYANT list.

====Legacy VOYANT Polycom models to reboot===
100s: VVX101,VVX150
200s: VVX201, VVX250
300s: VVX301, VVX311, VVX350
400s: VVX401, VVX411, VVX450
500s: VVX501
600s: VVX601

====Legacy ANPI Polycom models to reboot=====
100s: VVX101,VVX150
200s: VVX201, VVX250
300s: VVX350
400s: VVX450

CUSTOMER ACTION NEEDED: Now that the maintenance 2628 has completed, it will be necessary to reboot all listed phone models to retrieve the new firmware version. The phone will reboot several times. The process takes approximately 5 minutes per phone. Firmware file size is approximately 150Mb, so depending on available Customer bandwidth and number of phones, Multiple phones may need to be rebooted in rotation to prevent network congestion.
CUSTOMER ACTION DEADLINE: May 28th. After this date, Sinch will begin sending phone reboot commands to listed phones to bring them onto the current recommended firmware. These reboots may inadvertently increase network congestion for some customers.

May 15, 2024 - 12:36 CDT
Update - Maintenance ID: 2628

Description: Legacy Voyant users can reboot ALL of the model phones listed below as discussed to get new firmware. Legacy ANPI users can hold off on models that did not take to the maintenance work. ANPI users MAY reboot phones that did get their config updates. (all phones can be rebooted, but the subset of phones that still need addressed just won't get the newer firmware yet)


====== (ANPI ONLY)=====
Polycom models to 6.4.6
100s: VVX101,VVX150 updated
200s: VVX201, VVX250, updated
300s: VVX301, VVX311, VVX350, (only updated 350s)
400s: VVX401, VVX411, VVX450, (only updated 450s)
500s: VVX501, did not update
600s: VVX601 did not update

Again, ALL Voyant phones should now be rebooted.
All ANPI phones can be rebooted, but some VVX300s, VVX400s and all VVX500s and VVX600s will need rebooted at a later time once Sinch engineers fix the backend provisioning so they can get the new firmware.

May 15, 2024 - 11:39 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 14, 2024 - 22:00 CDT
Scheduled - Sinch Service Affecting Notification

Start Time/Date: 05/14/2024 22:00 Hrs Central
End Time/Date: 05/15/2024 01:00 Hrs Central
Backup Date: 05/21/2024 22:00 Hrs Central


Maintenance ID: 2628

Description: Sinch engineers are will be adding an update to the network for listed models of Polycom phones. This addresses reliability and bug fixes. After the maintenance, it will be necessary for customers to reboot the following models of phones to load the firmware listed below:

Polycom models to 6.4.6
100s: VVX101,VVX150
200s: VVX201, VVX250,
300s: VVX301, VVX311, VVX350,
400s: VVX401, VVX411, VVX450,
500s: VVX501,
600s: VVX601


Impact: Yes. Detailed as follows: No expected customer impact during the maint. window -However,
CUSTOMER ACTION NEEDED: After the maintenance, it will be necessary to reboot all listed phone models to retrieve the new firmware version. The phone will reboot several times. The process takes approximately 5 minutes per phone. Firmware file size is approximately 150Mb, so depending on available Customer bandwidth and number of phones, Multiple phones may need to be rebooted in rotation to prevent network congestion.
CUSTOMER ACTION DEADLINE: May 28th. After this date, Sinch will begin sending phone reboot commands to listed phones to bring them onto the current recommended firmware. These reboots may inadvertently increase network congestion for some customers.

While it is important to perform maintenance such as this to ensure the quality of our service, Sinch takes all necessary precautions to alleviate any inconvenience to our customers.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference the maintenance ID. Please do not respond to this email address as it is not monitored.

Thank you,

Sinch Network Operations Center

May 14, 2024 22:00 - May 15, 2024 01:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 07, 2024 - 22:00 CDT
Scheduled - Sinch Service Affecting Notification

Start Time/Date: 05/07/2024 22:00 Hrs Central
End Time/Date: 05/08/2024 02:00 Hrs Central
Backup Date: 05/14/2024 22:00 Hrs Central

Maintenance ID: 2620

Description: Sinch engineers are will be adding an update to the network for below listed models of Yealink phones. This addresses reliability and bug fixes. After the maintenance, it will be necessary to reboot the following models of phones to load the firmware listed::

T4xU Series Phones (T43U, T46U)- 108.86.0.147.rom
T5xW Series Phones (T53W, T54W, T57W)- 96.86.0.147.rom

IMPACT: Yes. Detailed as follows: No expected customer impact during the maintenance. See next.
CUSTOMER ACTION NEEDED: After the maintenance, it will be necessary to reboot all listed phone models to retrieve the new firmware version. The phone will reboot several times. The process takes approximately 5 minutes per phone. Firmware file size is approximately 50Mb, so depending on available Customer bandwidth and number of phones, phones may need to be rebooted in rotation to prevent network congestion.
CUSTOMER ACTION DEADLINE: May 21st. After this date, Sinch will begin sending phone reboot commands to phones not yet upgraded to bring them onto the current recommended firmware. These reboots may inadvertently increase network congestion for some customers. Please plan ahead to avoid this.

While it is important to perform maintenance such as this to ensure the quality of our service, Sinch takes all necessary precautions to alleviate any inconvenience to our customers.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference the maintenance ID. Please do not respond to this email address as it is not monitored.

Thank you,

Sinch Network Operations Center

May 7, 2024 22:00 - May 8, 2024 02:00 CDT
UCaaS — Customer Administration Portal & Atlas ? Operational
Atlas Partner Portal ? Operational
Customer Administration Portal ? Operational
Inbound Calling Operational
Outbound Calling Operational
Toll-Free Calling Operational
International Calling Operational
911 Emergency Services Operational
Hosted Fax ? Operational
nCommand ? Operational
nCommand Plus ? Operational
Voyant Connect ? Operational
OfficeXtend ? Operational
Webex Calling Application Operational
UCaaS — BroadSoft Portal ? Operational
Voyant Voice Management Portal ? Operational
Inbound Calling Operational
Outbound Calling Operational
Toll-Free Calling Operational
911 Emergency Services Operational
International Calling Operational
Inteliquent Fax ? Operational
Voyant Connect ? Operational
OfficeXtend ? Operational
Cisco Webex Operational
Cloud Connected PSTN for Webex Calling ? Operational
Customer Administration Portal Operational
Inbound Calling Operational
Outbound Calling Operational
Toll-Free Calling Operational
911 Emergency Services Operational
International Calling Operational
MS Teams - Direct Routing ? Operational
Customer Administration Portal Operational
Inbound Calling Operational
Outbound Calling Operational
Toll-Free Calling Operational
International Calling Operational
911 Emergency Services Operational
Ribbon Connect Operational
MS Teams - Operator Connect ? Operational
Customer Administration Portal Operational
Inbound Calling Operational
Outbound Calling Operational
Toll-Free Calling Operational
International Calling Operational
911 Emergency Services Operational
Operator Connect Operational
Enterprise SIP Trunking ? Operational
Customer Administration Portal Operational
Inbound Calling Operational
Outbound Calling Operational
Toll-Free Calling Operational
International Calling Operational
911 Emergency Services Operational
Network Trunking Operational
Data Services ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Sinch Maintenance ID# 2631 05/21/2024 - Service Affecting May 21, 2024 22:00 - May 22, 2024 03:00 CDT
Sinch Service Affecting Notification

Start Time/Date: 05/21/2024 22:00 Hrs Central
End Time/Date: 05/22/2024 03:00 Hrs Central
Backup Date: 05/29/2024 22:00 Hrs Central

Maintenance ID: 2631

Description: Sinch engineers will be working on the network in the Plymouth Central Office.

Impact: Services may be unavailable for extended periods during the maintenance. Customers with backup circuits may see switch hits during the activity.

While it is important to perform maintenance such as this to ensure the quality of our service, Sinch takes all necessary precautions to alleviate any inconvenience to our customers.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference the maintenance ID. Please do not respond to this email address as it is not monitored.

Thank you,

Sinch Network Operations Center

Posted on Apr 29, 2024 - 15:43 CDT
Sinch Maintenance ID# 2632 05/22/2024 - Service Affecting May 22, 2024 22:00 - May 23, 2024 03:00 CDT
Sinch Service Affecting Notification

Start Time/Date: 05/22/2024 22:00 Hrs Central
End Time/Date: 05/23/2024 03:00 Hrs Central
Backup Date: 05/29/2024 22:00 Hrs Central

Maintenance ID: 2632

Description: Sinch engineers will be working on the network in the Plymouth Central Office.

Impact: Services may be unavailable for extended periods during the maintenance. Customers with backup circuits may see switch hits during the activity.

While it is important to perform maintenance such as this to ensure the quality of our service, Sinch takes all necessary precautions to alleviate any inconvenience to our customers.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference the maintenance ID. Please do not respond to this email address as it is not monitored.

Thank you,

Sinch Network Operations Center

Posted on Apr 29, 2024 - 15:47 CDT
Past Incidents
May 17, 2024
Completed - The scheduled maintenance has been completed.
May 17, 03:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 16, 22:00 CDT
Scheduled - Sinch Service Affecting Notification

Start Time/Date: 05/16/2024 22:00 Hrs Central
End Time/Date: 05/17/2024 03:00 Hrs Central
Backup Date: 05/20/2024 22:00 Hrs Central

Maintenance ID: 2630

Description: Sinch engineers will be working on the network in the Plymouth Central Office.

Impact: Services may be unavailable for extended periods during the maintenance. Customers with backup circuits may see switch hits during the activity.

While it is important to perform maintenance such as this to ensure the quality of our service, Sinch takes all necessary precautions to alleviate any inconvenience to our customers.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference the maintenance ID. Please do not respond to this email address as it is not monitored.

Thank you,

Sinch Network Operations Center

Apr 29, 15:22 CDT
May 16, 2024
Completed - The scheduled maintenance has been completed.
May 16, 03:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 15, 22:00 CDT
Update - We will be undergoing scheduled maintenance during this time.
Apr 29, 15:22 CDT
Scheduled - Sinch Service Affecting Notification

Start Time/Date: 05/15/2024 22:00 Hrs Central
End Time/Date: 05/16/2024 03:00 Hrs Central
Backup Date: 05/20/2024 22:00 Hrs Central

Maintenance ID: 2629

Description: Sinch engineers will be working on the network in the Plymouth Central Office.

Impact: Services may be unavailable for extended periods during the maintenance. Customers with backup circuits may see switch hits during the activity.

While it is important to perform maintenance such as this to ensure the quality of our service, Sinch takes all necessary precautions to alleviate any inconvenience to our customers.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference the maintenance ID. Please do not respond to this email address as it is not monitored.

Thank you,

Sinch Network Operations Center

Apr 29, 15:18 CDT
May 15, 2024

Unresolved incident: Sinch Maintenance ID# 2628 05/14/2024 - Service Affecting.

May 14, 2024
May 13, 2024

No incidents reported.

May 12, 2024

No incidents reported.

May 11, 2024

No incidents reported.

May 10, 2024

No incidents reported.

May 9, 2024
Completed - The scheduled maintenance has been completed.
May 9, 05:30 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 8, 23:00 CDT
Scheduled - Sinch Service Affecting Notification (Low Probability)

Start Time/Date: 05/08/2024 23:00 Hrs Central
End Time/Date: 05/09/2024 05:30 Hrs Central

Maintenance ID: 2637

Description: Sinch will perform maintenance on Atlas/CAP servers to apply new feature releases.

Impact: No downtime is expected in the Atlas/CAP portals.

While it is important to perform maintenance such as this to ensure the quality of our service, Sinch takes all necessary precautions to alleviate any inconvenience to our customers.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference the maintenance ID. Please do not respond to this email address as it is not monitored.

Thank you,

Sinch Network Operations Center

May 8, 14:10 CDT
Completed - The scheduled maintenance has been completed.
May 9, 04:00 CDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 8, 22:00 CDT
Scheduled - Sinch Emergency Service Affecting Notification

Start Time/Date: 05/08/2024 22:00 Hrs Central
End Time/Date: 05/09/2024 04:00 Hrs Central
Backup Date: 05/12/2024 22:00 Hrs Central

Maintenance ID: 2610

Description: Sinch engineers will be working on the Legacy ANPI Voice network.

Impact: Active calls may be unable to perform "in-call services": 3-way calling, call transfer, hold, retrieve or call waiting functions for a brief time during the window approximately between 1:15am and 1:30am Eastern, when we roll back from Standby to Primary. It is possible that these feature attempts will drop the call. New and existing calls that do not use these features will not be affected.

While it is important to perform maintenance such as this to ensure the quality of our service, Sinch takes all necessary precautions to alleviate any inconvenience to our customers.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference the maintenance ID. Please do not respond to this email address as it is not monitored.

Thank you,

Sinch Network Operations Center

May 7, 15:33 CDT
May 8, 2024
May 7, 2024

Unresolved incident: Sinch Maintenance ID# 2620 05/07/2024 - Service Affecting.

May 6, 2024

No incidents reported.

May 5, 2024

No incidents reported.

May 4, 2024

No incidents reported.

May 3, 2024

No incidents reported.