Inteliquent Outage Notification // Parent Case #01118706
Incident Report for Inteliquent UCaaS
Resolved
We have finished monitoring this issue and confirmed service has been restored and is stable. If you continue to experience any further issues, please feel free to reach out to our support teams by calling +1-866-629-8200 or email support@inteliquent.com and reference ticket number 01118706.

Please do not respond to this email address as it is not monitored.

Thank you,
Inteliquent Network Operations Center
Posted Nov 11, 2022 - 11:08 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 08:00 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 14:22 CST
Investigating
Dear valued customer,

Please be advised, customers could be experiencing issues receiving Voicemail Transcription to their email inboxes. Some customers may have experienced this issue starting earlier this week. Inteliquent engineers are diligently working to resolve this issue as quickly as possible. The status page will update as soon as new information becomes available.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference ticket number 01118706

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted Nov 06, 2022 - 21:30 CST
This incident affected: UCaaS — Customer Administration Portal & Atlas (Customer Administration Portal).