Incident 10/9/2024 | Registration and BLF | Parent case#1397966
Incident Report for Inteliquent UCaaS
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 17:02 CDT
Monitoring
The source of the issue has been identified, and as of 11:48 AM CT, all systems are showing stable.

Please let us know if you experience any further issues after this restoration time. Our engineering teams remain fully engaged and will continue monitoring the system to ensure ongoing stability.

We appreciate your patience and understanding as we worked to resolve the issue. Should you have any additional questions or concerns, we're here to assist you.
Posted Oct 09, 2024 - 13:27 CDT
Investigating
Sinch is aware of an incident affecting registration and calls on the legacy Voyant and ANPI networks, we are working to identify the problem.
Posted Oct 09, 2024 - 12:32 CDT
This incident affected: UCaaS — BroadSoft Portal (Inbound Calling, Outbound Calling, Toll-Free Calling, 911 Emergency Services, International Calling, Voyant Connect, OfficeXtend, Cisco Webex) and UCaaS — Customer Administration Portal & Atlas (Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling, 911 Emergency Services, Hosted Fax, nCommand, nCommand Plus, Voyant Connect, OfficeXtend, Webex Calling Application).