Inteliquent Outage Notification // UCaaS Application Connectivity // Parent Case #01196488
Incident Report for Inteliquent UCaaS
Resolved
Dear valued customer,

This incident has been confirmed resolved and has remained stable. Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 01196488.

Thank you,
Inteliquent Network Operations Center
Posted May 12, 2023 - 08:47 CDT
Monitoring
Dear valued customer,

Thank you for your patience! Our networking teams have made an adjustment and observe services to be restored and stable.

Should you need further assistance, please call +1-866-629-8200 or email support@inteliquent.com and reference 01196488.

Thank you,
Inteliquent Network Operations Center
Posted May 11, 2023 - 16:09 CDT
Investigating
Dear valued customer,

Customers could be experiencing connectivity issues with voice user portals and applications. Inteliquent engineers are working on resolving the issue as quickly as possible. Further updates to follow.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 01196488

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted May 11, 2023 - 14:43 CDT
This incident affected: UCaaS — Customer Administration Portal & Atlas (Atlas Partner Portal, Customer Administration Portal, nCommand, nCommand Plus, Voyant Connect, OfficeXtend) and UCaaS — BroadSoft Portal (Voyant Voice Management Portal, Voyant Connect, OfficeXtend).