Inteliquent Outage Notification 03/30/2023 Parent Case #01176962
Incident Report for Inteliquent UCaaS
Resolved
Dear valued customer,

This incident has been resolved and has remained stable. Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 01176962.

Thank you,

Inteliquent Network Operations Center
Posted Mar 31, 2023 - 07:23 CDT
Monitoring
Dear valued customer,

Our NOC observes alarms clearing and services restoring. Should you need further assistance, please call +1-866-629-8200 or email support@inteliquent.com and reference 01176962.

Thank you,

Inteliquent Network Operations Center
Posted Mar 30, 2023 - 17:33 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2023 - 13:38 CDT
Investigating
Dear valued customer,

Customers could be experiencing inbound / outbound voice and or data issue(s) in the Rochester Minnesota area. If you do not have services in Rochester Minnesota, your services are not impacted. Inteliquent engineers are working on resolving the issue as quickly as possible. Further updates to follow.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 01176962

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted Mar 30, 2023 - 08:39 CDT
This incident affected: Data Services.