Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 31, 2025 - 22:00 CDT
Scheduled
Maintenance ID: 2841 - Moved to backup date
Description: Sinch engineers will be updating tagsets to Polycom Edge model phones for legacy Voyant and legacy Voyant customers. This is needed to enable the Enterprise Directory in these devices.
Impact: Once the update is pushed to the Polycom Edge model phones, they will wait until active calls are finished, and then reboot. New calls will not process on the phone until the phone finishes rebooting, approximately 2-5 minutes. This maintenance is only for Polycom Edge model phones.
While it is important to perform maintenance such as this to ensure the quality of our service, Sinch takes all necessary precautions to alleviate any inconvenience to our customers.
Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference the maintenance ID. Please do not respond to this email address as it is not monitored.
Thank you,
Sinch Network Operations Center
Posted Mar 28, 2025 - 10:14 CDT
This scheduled maintenance affected: UCaaS — BroadSoft Portal (Inbound Calling, Outbound Calling, Toll-Free Calling, 911 Emergency Services, International Calling) and UCaaS — Customer Administration Portal & Atlas (Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling, 911 Emergency Services).