Inteliquent Outage Notification // Inteliquent Support Numbers | Parent Case #01172903
Incident Report for Inteliquent UCaaS
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 16:59 CDT
Investigating
Dear valued customer,

Customers could be experiencing an issue getting in touch with Inteliquent's customer support lines. All customer services are currently operational at this time, this is only impacting getting in touch with Inteliquent Support Teams. Inteliquent engineers are working on resolving the issue as quickly as possible. Further updates to follow.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 01172903

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted Mar 20, 2023 - 14:30 CDT
This incident affected: UCaaS — Customer Administration Portal & Atlas (Atlas Partner Portal, Customer Administration Portal, Inbound Calling) and UCaaS — BroadSoft Portal (Voyant Voice Management Portal, Inbound Calling).