00966065 Inteliquent Fax Event
Incident Report for Inteliquent UCaaS
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 11:19 CST
Monitoring
Thank you for your patience. Access to the fax portal www.fax.inteliquent.com has been restored. We are continuing to monitor accessibility at this time.

If you are still experiencing issues accessing the fax portal, please engage our support teams by emailing support@inteliquent.com or calling into our support line 866.629.8200 for further assistance.
Posted Dec 16, 2021 - 08:49 CST
Identified
Inteliquent teams are currently aware of a 3rd-party incident impacting access to the Inteliquent Fax portal www.fax.inteliquent.com. You may experience unresponsive pages when attempting to access this site.

All appropriate teams are actively engaged at this time.

We will continue to keep status.ucaas.inteliquent.com updated with the progress details. Thank you for your patience.
Posted Dec 15, 2021 - 10:31 CST
This incident affected: UCaaS — BroadSoft Portal (Inteliquent Fax).