Inteliquent Outage Notification / Internet Down-Multiple Sites / Parent Case #01196887
Incident Report for Inteliquent UCaaS
Resolved
Hello,

We are moving this ticket to resolved, as we have monitored the situation closely post-restoration and have not seen any further issues.
Should you need to contact us, please call 1-866-629-8200 or email support@inteliquent.com and reference case 01196887

Thank you,
Inteliquent Network Operations Center
Posted May 16, 2023 - 20:56 CDT
Monitoring
Hello,

Vendor work has completed and we are showing that services have restored.
Please let us know ASAP if you experience any further issues. We will continue to monitor.
Should you need to contact us please call 1-866-629-8200 or email support@inteliquent.com and reference case 01196887

Thank you,
Inteliquent Network Operations Center
Posted May 14, 2023 - 14:22 CDT
Update
Hello,

Vendor work is ongoing. We are continuing to work with our carrier throughout the duration and have escalated this to the highest level.
Additional information will be provided as we receive it. We apologize for any inconvenience caused.
Should you need to contact us please call 1-866-629-8200 or email support@inteliquent.com and reference case 01196887

Thank you,
Inteliquent Network Operations Center
Posted May 14, 2023 - 10:45 CDT
Update
Dear valued customer,

We have received word that the vendor's technician is currently on site and working on the issue.
Additional information will be provided as we receive it. We apologize for any inconvenience caused.
Should you need to contact us please call 1-866-629-8200 or email support@inteliquent.com and reference case 01196887.

Thank you,
Inteliquent Network Operations Center
Posted May 13, 2023 - 19:41 CDT
Update
Dear valued customer,

We have received word that tech is currently on site and working on the node.
Additional information will be provided as we receive it. We apologize for any inconvenience caused.
Should you need to contact us please call 1-866-629-8200 or email support@inteliquent.com and reference case 01196887

Thank you,
Inteliquent Network Operations Center
Posted May 13, 2023 - 17:19 CDT
Update
Dear valued customer,

We have received word from the vendor that their engineers have pinpointed the trouble location.
Technicians are en route.
We continue to push for updates hourly with their management team.
Additional information will be provided as we receive it. We apologize for any inconvenience caused.
Should you need to contact us please call 1-866-629-8200 or email support@inteliquent.com and reference case 01196887
Posted May 13, 2023 - 14:10 CDT
Update
Dear valued customer,

We are still pending an update from the referred vendor at this time. We have escalated this to the highest level with the vendor and continue to push for updates hourly. We will provide any information as we receive it. We apologize for any inconvenience caused. Should you need to contact us please call 1-866-629-8200 or email support@inteliquent.com and reference case 01196887
Posted May 13, 2023 - 08:15 CDT
Update
Dear valued customer,

Our partner carrier is still on site working this issue. We will continue to work with them on resolution with urgency and supply updates to this ticket.

Should you need to contact us please call 1-866-629-8200 or email support@inteliquent.com.
Thank you
Posted May 13, 2023 - 00:00 CDT
Update
Dear valued customer,

Inteliquent engineers are continuing to escalate with our partners who are on site to restore services as quickly as possible. Additional updates to follow.

Should you need to contact us, please call +1-866-629-8200 or email support@inteliquent.com and reference case 01196887

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted May 12, 2023 - 21:03 CDT
Update
Dear valued customer,

Inteliquent engineers are continuing to work with our partners to restore services as quickly as possible. Additional updates to follow.

Should you need to contact us, please call +1-866-629-8200 or email support@inteliquent.com and reference case 01196887

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted May 12, 2023 - 18:49 CDT
Identified
Dear valued customer,

Inteliquent engineers have identified the issue and has escalated with our partners to resolve as quickly as possible. Further updates to follow.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference case 01196887

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted May 12, 2023 - 15:15 CDT
This incident affected: Data Services.