A link failure in the Sinch core network has been identified and traffic routed to a backup link. Traffic should be restored.
Posted Sep 12, 2023 - 12:17 CDT
Update
Hello,
Restoration is still in progress as technical teams explore the root cause and work on interim solutions. We look forward to sharing status updates.
Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 01247644.
Thank you,
Inteliquent Network Operations Center
Posted Sep 12, 2023 - 12:03 CDT
Identified
Dear valued customer,
Inteliquent NOC has observed a possible issue which could impact data services in the Colorado market. Teams are actively investigating at this time and updates will be provided as they become available.
Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 01247644.
Please do not respond to this email address as it is not monitored.