Inteliquent Outage Notification // Parent Case #01250077

Incident Report for Inteliquent UCaaS

Resolved

This incident has been confirmed resolved. If you experience any further issue, please reach out to our technical support teams.

Should you need to contact us or open a new case if your service remains impacted, please call +1-866-629-8200 or email support@inteliquent.com and reference parent case 01250077.

Please do not respond to this email address as it is not monitored.

Thank you,
Inteliquent Network Operations Center
Posted Sep 18, 2023 - 20:51 CDT

Update

Dear valued customer, the transport provider has confirmed this issue was due to a 48ct fiber cut that was impacting the primary link. The transport provider mitigated the network outage by migrating to a redundant path.
Should you need to contact us or open a new case if your service remains impacted, please call +1-866-629-8200 or email support@inteliquent.com and reference parent case 01250077. Please do not respond to this email address as it is not monitored. Thank you, Inteliquent Network Operations Center
Posted Sep 18, 2023 - 20:51 CDT

Monitoring

Dear valued customer,

Inteliquent Operations teams correlated network alarms and customer alerts to a common transport provider. The provider was engaged and correlated our report to a higher-level issue on their network. The provider is working on corrective actions and at this time we have observed alarms clear and services restore, but do not have a final hands-off confirmation from the provider.

Should you need to contact us or open a new case if your service remains impacted, please call +1-866-629-8200 or email support@inteliquent.com and reference parent case 01250077.

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted Sep 18, 2023 - 15:51 CDT

Identified

Dear valued customer,

Inteliquent engineers have identified network alarms indicating a higher-level issue affecting data services in the Minnesota market and are working on resolving as quickly as possible. Further updates to follow.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference parent case 01250077.

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted Sep 18, 2023 - 15:19 CDT
This incident affected: Data Services and UCaaS — BroadSoft Portal (Voyant Connect).