Inteliquent Partner Portal Degraded Performance // Parent Case #01453494

Incident Report for Inteliquent UCaaS

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 16:10 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 10:17 CDT

Investigating

Dear Valued Customer,

We are currently investigating an issue that may be impacting access to the Partner Portal (Atlas) and it's features. Our engineering teams are engaged and actively working with the necessary teams to resolve the issue as quickly as possible.

We will provide updates here as more information becomes available.

If you need assistance or would like to open a support case, please contact us at +1-866-629-8200 or email us at support@inteliquent.com and reference case number 01453494.

Please note: this email address is not monitored. For support, use the contact methods listed above.

Thank you for your patience,
The Inteliquent Team
Posted Apr 01, 2025 - 10:09 CDT
This incident affected: UCaaS — Customer Administration Portal & Atlas (Atlas Partner Portal).