Inteliquent Service Incident Notification // Parent Case #01508720 Call Center User Status Issue

Incident Report for Inteliquent UCaaS

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 15:14 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2025 - 13:55 CDT

Investigating

We are currently investigating an issue where Call Center Users may be unexpectedly moving into an Unavailable state. Inteliquent engineers are actively working to resolve the problem as quickly as possible. We will provide further updates as they become available.

If you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com, referencing case number 01508720.

Please note: this email address is not monitored. Do not reply directly to this message.

Thank you,
Inteliquent Network Operations Center
Posted Aug 27, 2025 - 12:52 CDT
This incident affected: UCaaS — Customer Administration Portal & Atlas (Inbound Calling).