We are continuing to monitor for any further issues.
Posted Dec 30, 2024 - 08:33 CST
Monitoring
Greetings,
Our provider has cleared the circuit and we are seeing devices previously unreachable now online. Please reach out to our NOC if your services are still impacted.
Thank you ,
Sinch Network Operations Center
Posted Dec 30, 2024 - 07:51 CST
Update
The provider is onsite and actively troubleshooting. Further updates will be provided as soon as possible.
Posted Dec 29, 2024 - 00:15 CST
Update
Isolation with our provider continues, we have escalated currently to their highest level and are requesting updates every 30 minutes.
Thank you,
Sinch Network Operations Center
Posted Dec 28, 2024 - 11:25 CST
Update
Good evening,
The provider is currently at their point of presence and troubleshooting. Further updates will be provided as soon as possible.
Thank you,
Sinch Network Operations Center
Posted Dec 27, 2024 - 19:32 CST
Update
Greetings,
Unfortunately, due to an unexpected delay, the vendor's new ETA at the suspected site of the issue is now 5:30pm EST. We will continue to escalate with them and push for hourly updates until this is resolved.
Posted Dec 27, 2024 - 15:32 CST
Update
Greetings,
Our vendor/transport group manager has indicated they have cleared their current equipment location and techs are moving to another location that their troubleshooting has pointed to as being suspect. ETA is forthcoming.
Posted Dec 27, 2024 - 13:13 CST
Investigating
We are investigating some sites that have not yet restored since the power outage.
Posted Dec 27, 2024 - 08:42 CST
Monitoring
The power company has restored power and we are seeing Central Office services restored. If your service remains impacted please confirm your local site has power to our equipment, and then contact our support teams for assistance.
Posted Dec 26, 2024 - 22:13 CST
Update
We are seeing some sites restored. It appears this event was power related.
Posted Dec 26, 2024 - 15:15 CST
Update
The power company has identified an equipment failure causing a power outage affecting Washington Square in Lansing, estimated restoral is 11pm Eastern.
Posted Dec 26, 2024 - 12:18 CST
Investigating
We are continuing to investigate, and have opened tickets with upstream carrier.
Posted Dec 26, 2024 - 11:51 CST
Update
We have change the Parent case of reference to 1426055.
Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 1426055. If you have already opened a ticket, we will link it to the new Parent case.
Please do not respond to this email address as it is not monitored.
Thank you,
Sinch Network Operations Center
Posted Dec 26, 2024 - 11:15 CST
Identified
Dear valued customer,
Inteliquent engineers are aware of an issue that is affecting some customers in the Michigan area, and are investigating. Further updates to follow.
Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 1426036
Please do not respond to this email address as it is not monitored.