Sinch Outage Notification // Parent Case #01429880
Incident Report for Inteliquent UCaaS
Resolved
This incident has been resolved. If you are still experiencing voice issues, please reach out to us at +1-866-629-8200 or email support@inteliquent.com and reference Parent 01429880, or your original ticket.
Posted Jan 09, 2025 - 10:28 CST
Identified
Sinch enginers have implemented a change and are testing. Please retest and report if your issue has cleared.

You can call +1-866-629-8200 or email support@inteliquent.com and reference Parent ticket 01429880, or your individual ticket if you have opened one.
Posted Jan 09, 2025 - 09:58 CST
Investigating
Dear valued customer,

Inteliquent engineers are investigating a voice issue affecting some customers, and are working on resolving as quickly as possible. Further updates to follow.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 01429880

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted Jan 09, 2025 - 09:33 CST
This incident affected: UCaaS — BroadSoft Portal (Inbound Calling), UCaaS — Customer Administration Portal & Atlas (Inbound Calling), and Data Services.