Inteliquent Service Impact Notification // Parent Case #01467317 // Call Center and Client connectivity

Incident Report for Inteliquent UCaaS

Resolved

This incident has been resolved.
Posted May 02, 2025 - 08:58 CDT

Monitoring

The impact here has been mitigated, please retest any clients or views in Atlas/CAP that you may not have been able to access.
Posted May 01, 2025 - 11:23 CDT

Identified

Engineers have identified and are working towards resolution of this issue.
Posted May 01, 2025 - 08:14 CDT

Investigating

Dear valued customer,

We are investigating reports of issues to our call center agent and soft client connectivity. All relevant teams are actively engaged, and we will continue to provide updates on https://status.ucaas.inteliquent.com/ as progress is made. If you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com, referencing case number 01466931. Please do not reply to this email address, as it is not monitored.

Thank you, Inteliquent Network Operations Center
Posted May 01, 2025 - 07:36 CDT
This incident affected: UCaaS — Customer Administration Portal & Atlas (Atlas Partner Portal, Customer Administration Portal, nCommand Plus, OfficeXtend) and UCaaS — BroadSoft Portal (OfficeXtend).