Inteliquent Outage Notification 6/5/23 Parent Case #01208279
Incident Report for Inteliquent UCaaS
Resolved
Dear valued customer,

Inteliquent engineers have resolved and services have returned to normal at this time.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference xxxxxxx

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted Jun 06, 2023 - 13:07 CDT
Identified
Dear valued customer,

Inteliquent engineers have identified the issue as a vendor outage related to site damage at their CO. Some services have begun to restore. The vendor is still actively engaged in restoration efforts. Further updates to follow.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 01208279

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted Jun 06, 2023 - 07:15 CDT
Investigating
Dear valued customer,

Customers could be experiencing inbound / outbound and or data issue(s). Inteliquent engineers are working on resolving the issue as quickly as possible. Further updates to follow.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 01208279


Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted Jun 05, 2023 - 13:32 CDT
This incident affected: Data Services.