Inteliquent UCaaS Outage Notification // Parent Case #01466931 // Outbound Fax Failures

Incident Report for Inteliquent UCaaS

Resolved

This incident has been resolved. All outbound faxes have been processing successfully during our monitoring period.

Should you need to contact us or open a new case, please email support@inteliquent.com or call +1-866-629-8200, referencing case number 01466931.

Please do not respond to this email address as it is not monitored.
Posted May 01, 2025 - 09:46 CDT

Monitoring

We are pleased to inform you that services have been restored. If you attempted to send faxes during the impacted window, please note these faxes were not completed and will need to be resent.

The affected time window was from 12:54 UTC to 14:46 UTC on 04/30/25.

We will continue to monitor this situation to ensure that faxes continue to process successfully. We will continue to keep status.ucaas.inteliquent.com updated with the progress details.

If you continue to encounter further issue, please email support@inteliquent.com or call +1-866-629-8200, referencing case number 01466931.

Thank you for your patience and understanding.
Posted Apr 30, 2025 - 10:35 CDT

Investigating

Dear valued customer,

We are investigating reports of outbound fax failures across our Fax services. All relevant teams are actively engaged, and we will continue to provide updates on https://status.ucaas.inteliquent.com/ as progress is made.

If you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com, referencing case number 01466931.

Please do not reply to this email address, as it is not monitored.

Thank you,
Inteliquent Network Operations Center
Posted Apr 30, 2025 - 09:36 CDT
This incident affected: UCaaS — Customer Administration Portal & Atlas (Hosted Fax).