A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2025 - 09:03 CDT
Investigating
Dear Valued Customer,
We are currently aware of an issue that may be affecting the receipt of inbound SMS messages from external sources. Inteliquent engineers are actively investigating and working to resolve the issue as quickly as possible. Further updates will be provided as they become available.
Please note that internal messaging and outbound SMS to external destinations remain fully functional at this time.
If you require assistance or need to open a support case, please contact us at +1-866-629-8200 or email support@inteliquent.com, and reference ticket number 01459137. Thank you for your patience and understanding.
Important: Please do not reply to this email, as it is not monitored.
Sincerely, Inteliquent Network Operations Center
Posted Apr 03, 2025 - 16:09 CDT
This incident affects: UCaaS — BroadSoft Portal (OfficeXtend) and UCaaS — Customer Administration Portal & Atlas (OfficeXtend).