Inteliquent Outage Notification // Parent Case #01490523 // Webex Registration Issues

Incident Report for Inteliquent UCaaS

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 11:27 CDT

Monitoring

Engineering multi-step fix was applied, and tested successfully. We are continuing to monitor.
Posted Jul 09, 2025 - 11:28 CDT

Update

Sinch engineers have implemented a fix, and are validating.
Posted Jul 09, 2025 - 11:02 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 09, 2025 - 09:49 CDT

Investigating

We are investigating reports of registration and calling issues related to Webex. All relevant teams are actively working to resolve the issue as quickly as possible. Updates will be provided on https://status.ucaas.inteliquent.com/ as progress is made.


Important: Please do not reply to this email, as it is not monitored.


Thank you, Inteliquent Network Operations Center
Posted Jul 09, 2025 - 09:10 CDT
This incident affected: UCaaS — BroadSoft Portal (Cisco Webex).