Completed
The scheduled maintenance has been completed.
Posted Mar 25, 2025 - 04:00 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 24, 2025 - 22:00 CDT
Scheduled
Sinch Emergency Service Affecting Notification
Start Time/Date: 03/24/2025 22:00 Hrs Central
End Time/Date: 03/25/2025 04:00 Hrs Central
Backup Date: 03/25/2025 22:00 Hrs Central
Maintenance ID: Maint-002844
Description: Sinch engineers will be working on the Dallas SBC configuration to adjust settings to more closely match Plymouth SBC.
Impact: No expected customer impact.
While it is important to perform maintenance such as this to ensure the quality of our service, Sinch takes all necessary precautions to alleviate any inconvenience to our customers.
Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference the maintenance ID. Please do not respond to this email address as it is not monitored.
Thank you,
Sinch Network Operations Center
Posted Mar 24, 2025 - 11:44 CDT
This scheduled maintenance affected: UCaaS — BroadSoft Portal (Voyant Voice Management Portal, Inbound Calling, Outbound Calling, Toll-Free Calling, 911 Emergency Services, International Calling, Inteliquent Fax, Voyant Connect, OfficeXtend, Cisco Webex), Cloud Connected PSTN for Webex Calling (Customer Administration Portal, Inbound Calling, Outbound Calling, Toll-Free Calling, 911 Emergency Services, International Calling), MS Teams - Operator Connect (Customer Administration Portal, Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling, 911 Emergency Services), MS Teams - Direct Routing (Customer Administration Portal, Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling, 911 Emergency Services, Ribbon Connect), Enterprise SIP Trunking (Customer Administration Portal, Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling, 911 Emergency Services, Network Trunking), and UCaaS — Customer Administration Portal & Atlas (Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling, 911 Emergency Services, Hosted Fax, nCommand, nCommand Plus, Voyant Connect, OfficeXtend, Webex Calling Application).