Inteliquent Outage Notification // Parent Case #01468732 // Registration and Calling Issues

Incident Report for Inteliquent UCaaS

Postmortem

Date: 05/06/25
Market: Vendor Equipment Trouble
Source: Upstream ISP
Trouble Ticket: 1468732
Date and Time Outage:

  • Began: 05/06/25 04:01 CT
  • Ended: 05/06/25 10:30 CT

Description of Outage
On 05/06 at approximately 6:00 AM Sinch support started to receive reports from some customers indicating IP phones had become unregistered or were no longer able to place calls. Operations engaged engineering and began isolating network elements to expose the issue. Sinch engineers discovered where the problem was. Phones restored registration on 05/06 at 10:30 AM CT.

Reason for Outage
On 05/06 at 04:01 AM CT some customers IP phones lost registration. Through the troubleshooting process, Sinch discovered that an up stream peering partner started blocking SIP TCP traffic at 04:01 AM, phones that use BLF (busy lamp field) use TCP and port 5077 – however packets were unable to reach the Sinch network until the upstream peering partner was removed from Sinch advertisements. Sinch engineers applied the configuration change on 05/06 at 10:30 AM CT, the impacted devices began to restore shortly after with customer confirmation and internal observations.

Recommendations for preventing a reoccurrence
Sinch will continue to monitor the network and work closely with vendors to ensure impacts are kept at a minimum.

Posted May 07, 2025 - 11:10 CDT

Resolved

The issue has been confirmed resolved. After thorough monitoring, all systems have remained stable and services are operating normally.

If you continue to experience any issues, please contact our support team at support@inteliquent.com or call +1-866-629-8200, referencing case number 01468732.

Important: Please do not reply to this email, as it is not monitored.

Thank you,
Inteliquent Network Operations Center
Posted May 06, 2025 - 17:10 CDT

Monitoring

Dear valued customer,

We are pleased to confirm services are showing restored at this time. Your phone service should restore automatically and does not require any additional action from you at this time.

We will continue to monitor to ensure services remain stable. If you continue to encounter further issue, please email support@inteliquent.com or call +1-866-629-8200, referencing case number 01468732.

Thank you for your incredible patience and understanding during this event. We will keep status.ucaas.inteliquent.com updated with the progress details.

Please do not respond to this email address as it is not monitored.

Thank you,
Inteliquent Network Operations Center
Posted May 06, 2025 - 11:00 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 06, 2025 - 10:35 CDT

Update

We are actively addressing the issue, and all teams remain fully engaged treating this with top priority. We recognize the impact this may have on your company and truly appreciate your ongoing patience.

Further updates will be available on https://status.ucaas.inteliquent.com/ as we make progress.

Important: Please do not reply to this email, as it is not monitored.

Thank you,
Inteliquent Network Operations Center
Posted May 06, 2025 - 09:57 CDT

Update

We are continuing to investigate this issue.
Posted May 06, 2025 - 08:30 CDT

Investigating

Dear valued customer,

We are investigating reports of registration and calling issues. All relevant teams are actively working to resolve the issue as quickly as possible. Updates will be provided on https://status.ucaas.inteliquent.com/ as progress is made.

Important: Please do not reply to this email, as it is not monitored.

Thank you,
Inteliquent Network Operations Center
Posted May 06, 2025 - 07:18 CDT
This incident affected: UCaaS — Customer Administration Portal & Atlas (Inbound Calling, Outbound Calling, Toll-Free Calling, International Calling).