The issue has been confirmed resolved. After thorough monitoring, all systems have remained stable and services are operating normally. A postmortem will be attached to this incident once the information becomes available.
If you continue to experience any issues, please contact our support team at support@inteliquent.com or call +1-866-629-8200, referencing case number 01470813.
Important: Please do not reply to this email, as it is not monitored.
Thank you, Inteliquent Network Operations Center
Posted May 12, 2025 - 22:09 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2025 - 16:31 CDT
Investigating
We are investigating reports of registration and calling issues. All relevant teams are actively working to resolve the issue as quickly as possible. Updates will be provided on https://status.ucaas.inteliquent.com/ as progress is made.
Important: Please do not reply to this email, as it is not monitored.