Inteliquent Outage Notification // Parent Case #01099806 Atlas and CAP
Incident Report for Inteliquent UCaaS
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 17:09 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2022 - 15:28 CDT
Investigating
Dear valued customer,

Customers could be experiencing Portal Connectivity issues. Inteliquent engineers are working on resolving the issue as quickly as possible. Further updates to follow.

Should you need to contact us or open a new case, please call +1-866-629-8200 or email support@inteliquent.com and reference 01099806

Please do not respond to this email address as it is not monitored.

Thank you,

Inteliquent Network Operations Center
Posted Sep 30, 2022 - 15:21 CDT
This incident affected: UCaaS — Customer Administration Portal & Atlas (Atlas Partner Portal, Customer Administration Portal, Hosted Fax).